Word Processor


Welcome to the Mark-It Advantage Xi Word Processor.

Word Processor Main Screen

BARMENU

File -

Display the File menu.

New -

Create a new document. [Ctrl + N]

Open -

Open a previously stored document. [Ctrl + O]

Save -

Save the current document to disk. [Ctrl + S]

Save As -

Save the current document and change the name or format.

Print -

Send the document to the printer. [Ctrl + P]

Print Preview -

Show how a document will appear in print format.

Properties -

Display the properties for a document or set the margins/paper layout.

Edit -

Display the Edit menu.

Undo -

Undo the last action. [Ctrl + Z]

Redo -

Redo the last action.

Cut -

Cut the highlighted text. [Ctrl + X]

Copy -

Copy the highlighted text to the clipboard. [Ctrl + C]

Paste -

Paste the clipboard contents at the cursor. [Ctrl + P]

Delete -

Delete the highlighted item. [Del]

Search -

Find text within a document. [Ctrl + F]

Replace -

Find a replace text within a document. [Ctrl + H]

Select All -

Select the text in an active document. [Ctrl + A]

View -

Display the View menu.

Normal -

View the page without print margins.

Page Layout -

View the page as it appears in the print version.

Centered Pg Layout -

View the page centered in your viewer.

Headers & Footers -

Open the Header/Footer captions to enter your text.

Tool Bar -

Toggle to hide the Tool Bar.

Paragraph Bar -

Toggle to hide the Paragraph Bar.

Ruler -

Toggle to hide the Ruler Bar.

Status Bar -

Toggle to hide the Status Bar.

Control Characters -

Toggle to hide the Control Characters.

Zoom -

Set the zoom control to view the document.

Insert -

Display the Insert menu.

Text -

Insert text from the clipboard at the cursor point.

Image -

Insert image at cursor point or as a fixed object

Object -

Insert image at cursor point or as a fixed object.

Page Break -

Insert a page break at the cursor point.

Format -

Display the Format menu.

Text -

Change the font, font color, and background area color.

Paragraph -

Set the line space, alignment, indent, and distance settings.

Bullets & Numbering -

Add bullets and numbers to the document.

Paragraph Frame -

Add a frame around text.

Image -

Edit the image attributes.

Table -

Display the Table menu.

Insert -

Insert a table, column, or row.

Delete -

Delete the highlighted text.

Select -

Select all the text of the document.

Grid Lines -

Toggle grid lines on or off.

Properties -

Display table properties.

Help -

Display the Help menu.

Contents -

Help files for the entire program.

About Address Book -

Display version information or check System Information.


BUTTON MENU

Word Processor Button Menu

1.

Create a new page.

16.

Run the Speller.

2.

Open existing document

17.

Run the Thesaurus.

3.

Save file to disk.

18.

Show the Word Processor Options.

4.

Send the document to the printer.

19.

Run the Help file.

5.

Preview the current document before printing.

20.

Insert Merge FIELD drop-down menu.

6.

Cut the highlighted text.

21.

Select Contacts.

7.

Copy the highlighted text.

22.

View Merge fields.

8.

Paste the clipboard contents.

23.

View first record in Merge job.

9.

Delete the current document.

24.

View previous record in Merge job.

10.

Undo the last action.

25.

Number of the record in the Merge job.

11.

Redo the last action.

26.

View next record in Merge job.

12.

Open the FIND dialog.

27.

View last record in Merge job.

13.

Select the image magnification.

28.

Run the Mark-It Mail Merge program.

14.

Select the font type and style.

29.

View the document in e-mail format.

15.

Select the font color.