Mail Merge Using MS WORD


How do I add standard merge fields into a WORD document for mail merge?

1.

With Microsoft WORD, open select Tools -> Mail Merge.

2.

At the Mail Merge Helper screen, select Create -> Form Letter.

3.

Select Active Window to add merge fields to the current document. (current document may be blank)

4.

Select Get Data -> Open Data Source.

5.

In the filename field type: mailmerge.csv then select [Open].

6.

Microsoft WORD may indicate that no merge fields were found; this is OK. For now just select [Edit Main Document] if you get this message.

7.

Place the Cursor, or Insertion Point, at the location where you want to insert the merge field.

8.

Click on the dropdown menu for Insert Merge Field to select from the available merge fields.

9.

Repeat steps 7 and 8 until all merge fields are on the document.

 

See example below:

  • Insert Merge Field -> MailingName press [Enter] to go to the next line.

  • Insert Merge Field -> CompanyName press [Enter] to go to the next line.

  • Insert Merge Field -> Address press [Enter to go to the next line.

  • Insert Merge Field -> City.

  • Use the keyboard to place a comma and a space after the City field.

  • Insert Merge Field -> State.

  • Use the keyboard to place a space after the State.

  • Insert Merge Field -> Zip press [Enter] to go to the next line.

  • Press [Enter] two more times to leave two blank lines.

  • Use the keyboard and type: Dear and a space.

  • Insert Merge Field -> Greeting then enter a comma after the merge field.

  • Now type the body of the letter and save it.

10.

Then you may Exit.


How do I mail merge using Microsoft WORD and Mark-It Advantage Xi?

1.

Select the Contact Names that you want to merge and place an 'X' in the record marker.

2.

Select Print -> WORD Mail Merge from the barmenu.

3.

Ready to Print All Marked Records? YES.

4.

Each marked record is then exported to a file and Microsoft Word will display.

5.

To use an existing document, continue to item #7; otherwise, see: How do I add standard merge fields into a WORD document for mail merge? (above)

6.

Select File -> Open... to show the Open Dialog box

7.

Select the document that you want to print.

8.

Word will automatically associate the mailmerge.csv file that contains the names of all marked records.

9.

To view the merge fields and use the previous/next buttons to see preview client names on each document, click on the <<ABC>> button.

10.

To print a document for each marked record, select Merge to Printer on the toolbar.
  Word Merge Icon

11.

Then you may Exit.